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Replicating a Performance Report 
in Presentation Studio

OverviewImagine your manager asks you to evaluate how Mid-Cap and Small-Cap funds have 
performed over various time periods, and to determine how many ranked in the top 
quartile of their category while also earning a positive Alpha vs. their Morningstar 
index. This exercise guide shows you how to conduct this analysis in the Performance 
Reporting module, and how to present it via a Presentation Studio template. The 
following general sections are covered in this guide:

gCreating a Performance Report (page 5)
gCreating a Performance Report in Presentation Studio (page 36)

Morningstar Direct allows clients to 
analyze managed products in the 
Performance Reporting module, while 
Presentation Studio allows clients to 
make detailed and elegant reports.
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Creating a Performance Report

OverviewCreating a performance report involves the following basic steps:

1. Select the investments (rows) to include on the report.

2. Choose how to group those rows together, such as by Morningstar Category. This makes 
analysis simpler and specific investments easier to find.

3. Pick the columns to include on the report, both for performance data and any 
supplemental data points.

4. Apply conditional formatting and a scorecard to highlight your findings. 

Because this performance report will ultimately be replicated in Presentation Studio, 
an additional step will be taken to create custom data points for the scorecard values. 
This section offers the following exercises:

g Exercise 1: Review the application’s User Preferences and performance report 
General Settings on page 6
g Exercise 2: Create the performance report and select the investments on page 9
g Exercise 3: Change the settings for the group on page 11
g Exercise 4: Set the values for the Time Periods tab on page 15
g Exercise 5: Set the values for data points and ranks on page 17
g Exercise 6: Select data points in the Supplementary Columns window on page 22
g Exercise 7: Save the performance report on page 24
g Exercise 8: Calculate the performance report on page 25
g Exercise 9: Apply conditional formatting to a performance report on page 26
g Exercise 10: Generate a Scorecard for a set of investments on page 28, and
g Exercise 11: Save the Scorecard values as custom data points on page 33.
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Exercise 1: Review the 
application’s User 
Preferences and 
performance report 
General Settings

Before creating a performance report, it’s important to check both the application’s 
User Preferences and the General Settings in the Performance Reporting module, to 
make any necessary updates before proceeding. Failing to do so could cause 
unnecessary duplicate work later. To check both of these, do the following:

1. Log in to the desktop access point of Morningstar Direct.

2. From the menu bar at the top of the Morningstar Direct window, select File > Set User 
Preferences. The Set User Preferences window opens.

p

Select this option from the File menu.
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3. On the General tab, from the Custom Peer Group Ranking drop-down field, be sure 
Morningstar Methodology is selected. This ensures open-end funds and 
exchange-traded funds in the same Morningstar Category are combined for the sake of 
calculating peer group rankings.

4. Click OK to close the Set User Preferences window.

5. Select the Performance Reporting module. The Folders page should be selected 
by default.

Check the value 
for this field.
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6. Click General Settings. The General Setting window opens.

7. Click the Display tab.

8. In the Group Display Settings section, be sure the box for Show Open Fund and 
Exchange Traded funds grouped separately for Morningstar Category is unchecked.

9. Click OK to close the General Settings window.

Use this button to control a number 
of settings to be applied to all 
performance reports you create.

Be sure this box 
is not checked.
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Exercise 2: Create the 
performance report and 
select the investments

This performance report will be created by selecting certain criteria via a search. To 
create the performance report, do the following:

1. The Performance Reporting module should be selected. On the toolbar above the grid, 
click New. The Select Investments dialog box opens.

2. Select Search Criteria, then select Funds (Open End and Exchange Traded Funds).

3. Click OK. The Search Criteria window opens.

Click New.

Funds (Open End and Exchange 
Traded Funds) should be selected.
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4. From the View Field Name area, select Alphabetically.

5. Click the first row of the Field Name column, then use the following table to select the 
criteria and values for the search. Be sure to set the parentheses before the first row, 
and after the sixth row.

 Note: Jump to a particular data point in the list by typing the first few letters of its name.

6. Click Run Search to ensure you see a number of Items Found greater than 0.

Rel ( Field Operator Value )

( Morningstar Category = U.S. > Mid-Cap Blend

Or Morningstar Category = U.S. > Mid-Cap Growth

Or Morningstar Category = U.S. > Mid-Cap Value

Or Morningstar Category = U.S. > Small Blend

Or Morningstar Category = U.S. > Small Growth

Or Morningstar Category = U.S. > Small Value )

And Share Class Closed to new Inv Not = Yes

And Oldest Share Class = Yes

And Inception Date <  3/1/2016

And Morningstar Analyst Rating >= Bronze

And Prospectus Net Expense Ratio < CAT AVG

Be sure your criteria match the 
selections here, and click Run 
Search to ensure you see results.
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7. Click Save As. The Save As dialog box opens. Saving the search criteria here enables you 
to use it later, in both the Workspace module and Presentation Studio.

8. Name the search Small-Mid Cap Performance Report.

9. Click OK to save the search.

10. Click OK to close the Search Criteria window. The Group Settings window opens. 

Exercise 3: Change 
the settings for the group

By default, when examining the peer group rank performance of funds in a 
performance report, Morningstar Direct compares the funds only to the others in their 
group, rather than all potential funds in the corresponding group, such as the 
Morningstar Category. This section shows you how to change the peer group for a set 
of funds so all funds from each category are included for comparison purposes when 
calculating rank values.

Additionally, it is also important to use a relevant benchmark for both the performance 
comparison and performance calculations, particularly when Modern Portfolio Theory 
(MPT) statistics such as Alpha are included. This exercise also covers this change. 
Finally, only one comparison benchmark will be displayed beneath each group on the 
report, rather than the default two benchmarks.

To change these settings for a performance report, do the following:

1. Check the Select All box above the first row. Having all groups selected ensures the 
subsequent changes made in this exercise apply to all groups. Without selecting all 
groups first, these steps would have to be repeated for each row.

2. In the Peer Group column for row 1, click the Peer Group icon. The Peer Group dialog 
box opens.

Click this icon to change 
the Peer Group value.

Check this box to select all groups 
(and rows within those groups).
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3. Click the Morningstar Category button. 

4. Click OK to close the dialog box. Note how the value in the # of Investments in Peer 
Group cell has changed.

5. In row 1, from the Display Benchmark 1 drop-down field, select Morningstar Index.

Use this option to compare 
the funds from the search 
to all other funds in their 
Morningstar Category.

Select this option to assign the corresponding 
Morningstar Index to each category in the performance report.
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6. To see what the benchmark is for each category, from the toolbar, click 
Show Benchmarks. 

7. Scroll right to see the Display Benchmark 2 column. By default, both display 
benchmarks are shown in the performance report. To ensure only the first benchmark is 
displayed, on the toolbar, click Report Settings. The Report Settings dialog box opens. 

8. To hide Display Benchmark 2, uncheck the box for Show display benchmark 2.

9. Click OK to close the Report Settings dialog box. 

Click this icon to see the name of each 
index for each group to appear on the report.

Uncheck this box to 
ensure only one 
benchmark appears on 
the performance report.
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10. Next, ensure the proper benchmark is used for calculating the MPT data on 
the performance report. From the Calculation Benchmark drop-down field in row 1, 
select Display Benchmark 1. 

 Note: You may need to scroll right to see this column. 

Selecting Display Benchmark 1 here ensures the following:

g The same benchmark is used for both display and calculation, and
gA peer-appropriate index is used for calculations.

11. Click OK to close the Group Settings window. The Select Column dialog box opens. 

12. Make sure the option for User Defined is selected. This selection allows you to define 
the report columns. 

13. Click OK. The Performance Column Setup window opens.

Note the selection from 
this drop-down field

This option should be 
selected by default.



Creating a Performance Report Exercise 4: Set the values for the Time Periods tab

Morningstar Direct March 2021 15
© 2021 Morningstar. All Rights Reserved.

Exercise 4: Set the values 
for the Time Periods tab

One aspect of this performance report is to know if this set of funds has performed 
consistently well over a set of rolling three-year periods, starting from five years ago 
through the most recent month-end. This exercise shows you how to set up the time 
periods for this analysis. Do the following:

1. The Performance Column Setup window should be open, with the Time Periods tab 
selected. The Start Date and End Date fields reflect a five-year time period by default, 
but it is a single time period, rather than rolling time periods. In the Time Periods area, 
select the Rolling window option.

2. From the Window size drop-down field, select 3 years.

3. From the Moving step drop-down field, be sure 6 months is selected. The Number of 
columns field should read 5.

4. Click Add Columns. The time periods for the report are added to the Selected Time 
Periods area at the bottom of the window.

Review the values and settings for 
the highlighted fields before clicking 
this button, then confirm the 
Selected Time Periods are correct.
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5. One last time period will be added, to allow the performance report to show the average 
rolling three-year return over the five-year time span. In the Time Periods area, select the 
Single Period option.

6. Click Add Columns.

 Note: Do not click OK yet; the Data Points and Ranks tabs still need to be addressed.

Select this option for 
the last time period.
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Exercise 5: Set the values 
for data points and ranks

Now that the general return time periods are in place, three last changes are needed 
before leaving the Performance Column Setup window: 

g the single period data point needs to be modified to show the three-year rolling 
return average over this time period
gAlpha and Batting Average will both be added as data points, and
g a small adjustment will be made to the Peer Group percentile data point on 

the report to make the data easier to read.

To make these changes in the Performance Column Setup window, do the following:

1. Select the Data Points tab. In the Time Period drop-down field at the top of the tab, note 
that the earliest three-year rolling time period is selected by default. Also, the Return 
data point is already displayed in the Selected Data Points area.

2. The first step in adjusting the single time period data point to show the rolling average 
return is to ensure only that data point is affected by the change about to be made. 
Uncheck the box next to Apply add/remove to all time periods.

3. From the Time Period drop-down field, select the single five-year time period (in this 
case, 3/1/2016 - 2/28/2021).

Be sure this box is unchecked 
before selecting the time 
period at the top of the tab.
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4. Select the Return data point, then click Settings. The Data Settings dialog box opens.

Select the data point before 
clicking the Settings button.
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5. From the Calculation Window area, select the option for Rolling Window.

6. In the Window size field, enter 36.

7. In the Moving step field, enter 6.

 Note: In this dialog box, values are entered in months rather than years. Also, the default 
value for the Statistics field is Average, which is what will be used for this report, but note that 
other options exist here.

8. Click OK to close the Data Setting dialog box. Note that (Rolling Average) now appears 
next to Return in the Selected Data Points area.

Be sure the settings 
match those seen here.
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9. Next, from the Data Points area, select Alpha, then click Add.

10. From the Data Points area, select Batting Average, then click Add.

These two data points will 
appear only in the last 
time period on the report.



Creating a Performance Report Exercise 5: Set the values for data points and ranks

Morningstar Direct March 2021 21
© 2021 Morningstar. All Rights Reserved.

11. Select the Ranks tab.

12. A small change to the one selected data point here may make the data on the report 
easier to read. Specifically, the word “percentile” will be changed to the “%” sign. Select 
the Peer group percentile data point, then click Settings. The Display Setting dialog 
box opens.

13. In the Display Name field, replace the word “percentile” with the % sign

.

14. Click OK to close the Display Setting dialog box.

15. Click OK to close the Performance Column Setup window. The Supplementary Columns 
window opens.

This button allows 
you to change the 
name of a data point 
on the report.

Note how the % sign has replaced 
the word “percentile” here.
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Exercise 6: Select 
data points in 
the Supplementary 
Columns window

In the Performance Column Setup window, return-related data points were selected 
(Return, Alpha, and Batting Average). In this exercise, the Supplementary Columns 
window is used to select other data points for the performance report. That is, data 
points not directly related to performance. Namely, Ticker and Morningstar Analyst 
Rating will be included. To include a fund’s ticker symbol and Morningstar Analyst 
Rating on the performance report, do the following:

1. On the Supplementary tab, in the Available Supplementary Columns list, double-click 
Ticker to move it to the Selected Supplementary Columns list.

2. The order of items in the Selected Supplementary Columns list is the order in which they 
will be shown in the performance report. Select Ticker and click the up arrow to move it 
above Name. In the performance report, the Ticker column will now be displayed before 
the Name column.

Select a data point, then use 
these buttons to change 
their position on the report.
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3. Scroll down in the Available Supplementary Columns list, and double-click 
Morningstar Analyst Rating.

4. Click OK to close the Supplementary Columns window. The performance report is 
displayed in the grid.

Be sure to double-click the 
Morningstar Analyst Rating, 
not the Morningstar Rating
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Exercise 7: Save the 
performance report

Now that the parameters for the performance report are set, it is nearly ready to be 
saved. One last tweak, however, is needed. Note that the word “percentile” was not 
replaced with the % sign in each time period. This is easily fixed, and then the report 
can be saved. Do the following:

1. From the toolbar about the grid, click Edit > Manage Columns. The Manage Columns 
dialog box opens.

2. Hover the cursor over the row where Peer group % appears, then click Apply change 
to all. Note how the name changes for all related fields on the report.

3. Click OK to close the Manage Columns dialog box.

4. On the toolbar above the grid, click Save. The Save Report dialog box opens.

5. Name the report Small-Mid Cap Performance Report. 

6. Click OK.

Select this option from 
the Edit icon’s menu.

Click this icon to save 
the performance report.
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Exercise 8: Calculate 
the performance report

Only the Name column is populated; the other data columns are blank. A performance 
report must be calculated to display data in those columns. To calculate the report, do 
the following:

1. On the toolbar above the grid, click Calculate. During the calculation, the performance 
report closes and the Folders page is displayed.

2. When the Report Calculation Complete alert opens, click Yes to view the report. The grid 
is now filled with data.

Click this icon to 
calculate the 
performance report.
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Exercise 9: Apply 
conditional formatting 
to a performance report

The information in the performance report is great, but it can be a bit difficult to read 
without some additional formatting. The conditional formatting feature in the 
Performance Reporting module allows users to add color to a row, cell, or column to 
enhance the interpretation of the data. 

In this exercise, users will apply a color to the Peer group % column to call out the 
times when each fund was in the top quartile of its category across the various time 
periods shown. 

To apply conditional formatting to a performance report, do the following:

1. On the toolbar above the grid, click Tools > Conditional Format > 
Conditional Formatting. The Conditional Formatting Rules dialog box opens.

2. From the Field Name drop-down field, expand the All Time Periods section then select 
Return: Peer group %.

Select this option to use color to 
highlight  information on the report.

Be sure to select the 
correct option here

Expand the All Time Periods 
section, then select this option.
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3. From the Operator drop-down field, select <=.

4. In the Value field, type 25.

5. From the Cell Color drop-down field, select Green.

6. Click Preview to ensure the rule is working as expected.

7. Click OK to close the Conditional Formatting Rules dialog box.

8. Click Save to preserve this change to the performance report.

Note the highlighted 
values for this rule.
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Exercise 10: Generate 
a Scorecard for a 
set of investments

The previous exercise showed how to apply conditional formating to assess which 
funds performed well across different time periods. While conditional formatting is 
helpful, it still is not immediately clear which funds are both repeatedly top-quartile 
funds, and generated positive Alpha during this time period. 

Such a calculation can be done with the Scorecard feature. New columns will be 
added to the right of the five-year Peer Group % column, and the Alpha column. A Total 
Score column summarizing these two scores will also appear to the right of the report.

Once a user adds a scorecard to a performance report, it needs to be recalculated. 

To create a Scorecard for this report, do the following:

1. On the toolbar above the grid, from the Edit drop-down field, select Scorecard. The 
Investment Scorecard dialog box opens.

2. In the Scoring Type area, select the Custom Scoring option.

 Note: When the Performance Reporting alert opens related to all formatting being lost, 
click Yes.

Select this 
option from the 
Edit icon’s menu.

Select this option 
to create a 
custom score.
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3. In the Performance Factors area, on the toolbar, click Add Score. The Custom Score 
Setting dialog box opens.

4. From the Time Period drop-down field, select the five-year time period (in this case, 
3/1/2016 - 2/28/2021).

5. From the Data Point/Rank Selected drop-down field, select Return (Rolling Average) 
Peer Group %.

6. In row 1, enter the following values:

7. Click OK to close the Custom Score Setting dialog box.

Operator Value1 Score Display

<= 25 1 1

Click this icon 
to create a 
custom scorecard.

Be sure to select 
the correct values 
from these fields.

Note the 
selections and 
entries for this rule.
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8. The next step is to add a score for Alpha. Click Add Score.

9. From the Time Period drop-down field, again select the five-year time period.

10. From the Data Point/Rank Selection drop-down field, select Alpha. 

11. In row 1, enter the following values:

12. Click OK to close the Custom Score Setting dialog box.

Operator Value1 Score Display

> 0 1 1

Be sure to select 
the correct values 
from these fields.

Note the 
selections and 
entries for this rule.
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13. Finally, a Total Score can be added to combine the two previous scores. Click Add Score.

14. From the Time Period drop-down field, select Score.

15. In row 1-3, enter the following values:

 Note: To add rows, click the Insert Rule icon on the toolbar above the rules grid.

16. Click OK to close the Custom Score Setting dialog box.

Operator Value1 Display

= 2 Pass

= 1 Watch

= 0 Fail

Note the values 
for each row.

Be sure to select 
the correct values 
from these fields.
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17. In the Investment Scorecard window, type 50 in the % Weight column for the two 
individual score rows.

18. Click OK to close the Investment Scorecard window. 

19. On the toolbar above the grid, click Save, then click Calculate.

20. When the confirmation message opens, click Yes to view the report.

21. To see only the scores, from the toolbar, select View > Score Columns.

Be sure to populate 
these fields as shown.

Select this option 
to isolate the 
Score columns.
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Exercise 11: Save the 
Scorecard values as 
custom data points

The Custom Scorecard was the last piece needed to complete the performance report. 
To replicate this report in Presentation Studio, however, the Scorecard columns and 
values need to be saved as custom data points. This exercise shows users how to do 
that work. Do the following: 

1. From the toolbar, click Edit > Scorecard.

2. Click Save to Custom Database. The Save to Database dialog box opens.

Select this option 
from the Edit menu.

Click Save to 
Custom Database. 
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3. The option for Only save latest scores should be selected. Click OK. The Save to 
Database dialog box opens.

4. From the As of Date, select Last Month End.

5. To map the As of Date to a custom data point, click Edit in the Edit Mapping column for 
that row. The Map to Database dialog box opens.

6. From the Database Mapping drop-down field, select New Column. The New Column 
dialog box opens.

7. Name the column Total Score Date then click OK to close the New Column dialog box.

8. Click OK to close the Map to Database dialog box.

9. Repeat steps 5-8 for each of the next two score columns: Click Edit, map the data point 
to a New Column, and give it a name per the following table:

 Note: Leave the option selected for Raw Score for each data point.

For this data point… Use this name…

Return(Rolling Average) Peer group score Peer Group Score

Alpha(Rolling Average) Score Alpha Score

Update the As of Date, 
then click this button.

Be sure to select this option.
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10. For the Total Score data point, a slight change needs to be made compared to the other 
data points. Click Edit for that row.

11. For Field, select the Display Text option.

12. For Database Mapping, select New Column.

13. Name the column Small-Mid Cap Total Score then click OK to close the New Column 
dialog box.

14. Click OK to close the Save to Database dialog box.

15. Click OK to close the Investment Scorecard window. The Performance Report opens.

16. From the toolbar, click Calculate.

 Note: Calculate the Performance Report after saving the custom data points for the custom 
data to populate.

Note the highlighted areas.
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Creating a Performance Report in Presentation Studio

OverviewNow that a Performance Report has been created, the next step is to replicate (as 
closely as possible) the Performance Report using Presentation Studio. 

The following exercises are covered in this section:

g Exercise 12: Modify the Group settings on page 37
g Exercise 13: Create a Presentation Studio report on page 40
g Exercise 14: Update the Time Period Setup on page 47
g Exercise 15: Save the Presentation Studio template on page 50
g Exercise 16: Add the Peer group percentile values on page 51
g Exercise 17: Add additional performance data points on page 53
g Exercise 18: Add the Score columns on page 57
g Exercise 19: Apply Conditional Formatting on page 59
g Exercise 20: Format the Workbook for easier reading on page 61, and
g Exercise 21: Add all rows to the report and produce a PDF on page 63.
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Exercise 12: Modify the 
Group settings

A key aspect of creating the performance report was setting the Grouping values 
correctly, including selecting the Display and Calculation benchmarks. In Presentation 
Studio, this modification is made in two places: first, the peer group settings are 
created at the module level, then they applied to the specific table used in the 
template. 

To create a peer group setting for performance reports in Presentation Studio, do 
the following:

1. Click the Presentation Studio module. Presentation Studio opens in a separate window.

2. In the upper-right corner, click the Application Settings icon. The Application Settings 
window opens.

 Note: Any changes made here will impact all future Presentation Studio templates you create.

3. Select the Grouping tab. Although Morningstar Category is the default grouping option 
and that is what was used on the performance report created earlier, not all the 
underlying settings are correct.

4. Uncheck the box at the top for Show Open End and Exchange Traded Funds Grouped 
Separately for Morningstar Category.

Start by 
clicking this icon.



Creating a Performance Report in Presentation Studio Exercise 12: Modify the Group settings

Morningstar Direct March 2021 38
© 2021 Morningstar. All Rights Reserved.

5. Click New Grouping. The New Grouping Definition dialog box opens.

6. Morningstar Category is the default selection. Click OK. The Group Definitions 
window opens.

7. In the top left corner, click the Select All check box.

8. From the Display Benchmark 1 field, select Morningstar Index. 

9. Scroll right to confirm the Calculation Benchmark 1 field is set to Display Benchmark 1 
This will mirror the settings from the performance report. 

10. Click OK to close the Group Definitions window. The Presentation Studio dialog 
box opens.

Uncheck this box before 
clicking New Grouping.

Be sure to select all rows 
before making this change.
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11. In the Grouping Name field, enter Custom Performance Report, then click Save.

12. Click OK to close the Application Settings window.

Name the new group, then click Save.
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Exercise 13: Create 
a Presentation 
Studio report

Users can create a presentation studio report by using a Morningstar template or by 
creating their own workbook or factsheet. To create the report, do the following:

1. Click Workbook. The Create New Workbook dialog box opens.

2. The option for New Workbook is selected by default. Click OK. The Investments: Settings 
window opens.

3. Click Add. The Find Investments dialog box opens.

Click this icon to create 
a workbook template.

Click this button to add 
sample investments to 
include on the report.



Creating a Performance Report in Presentation Studio Exercise 13: Create a Presentation Studio report

Morningstar Direct March 2021 41
© 2021 Morningstar. All Rights Reserved.

4. From the Within options, select My Searches.

5. From the My Searches drop-down field, select Small-Mid Cap Performance Report.

6. Click Go, then click Add All.

 Note: Although all investments are being selected here, only a handful will initially be selected 
for inclusion on the template; later, all investments will be shown.

7. Click OK to close the Find Investments dialog box. 

Use the highlighted areas to 
ensure all investments from the 
search are available for the report.
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8. Back in the Investments: Settings window, the first five rows are selected by default. 
Take note of the Category column, and select only the first instance of each of the six 
categories used on the report:

g US Fund Small Growth
g US Fund Small Blend
g US Fund Small Value
g US Fund Mid-Cap Growth
g US Fund Mid-Cap Blend, and
g US Fund Mid-Cap Value.

 Note: This will serve as a check to ensure the Grouping settings are working as intended.

9. Once one instance of a fund from each category is selected, click OK to close the 
Investments: Settings window. The template window opens.

Scroll down to select only the first 
instance of each category in the list.
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10. From the Performance components grouping, drag-and-drop the Performance 
Reporting (Extended) component onto the page.

11. Click Calculate.

 Note: As changes are made to the table, the Calculate button will frequently need to be 
clicked to proceed. Do this each time it appears.

Drag-and-drop 
this component 
onto the page.
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12. The first column to the right of the fund’s name is Inception Date. This column did not 
appear on the performance report, so it will be replaced with the fund’s ticker. From the 
column B drop-down menu, select Ticker.

13. Click Add.

14. Click Calculate.

Select the 
correct data point, 
then click Add.



Creating a Performance Report in Presentation Studio Exercise 13: Create a Presentation Studio report

Morningstar Direct March 2021 45
© 2021 Morningstar. All Rights Reserved.

15. Recall from the performance report that the Morningstar Analyst Rating was included as 
a Supplementary data point. To include that data point in this table, right-click 
column B, then select Insert Supplementary Column.

16. Click Calculate. The Morningstar Rating Overall data point was added as a default 
supplementary column. This will be replaced with the Morningstar Analyst Rating.

Right-click a 
column header 
to see this menu.
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17. From the C column drop-down menu, select Morningstar Analyst Rating.

18. Click Add.

19. Click Calculate.

Be sure to select 
the correct data 
point for this column.
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Exercise 14: Update the 
Time Period Setup

Now that the Supplementary columns have been added, the time period has to be 
updated match those selected in the performance report. This is done via the Table 
Settings menu in the bottom-left corner, rather than clicking on the columns in the 
table itself. Do the following:

1. Be sure the cell is selected, then click Table Settings. The Performance Reporting 
(Extended) window opens.

2. Select the Columns tab.

3. Click Return, then click Settings. The Time Period Setup dialog box opens.

Click this menu 
to change the 
time periods 
shown in the table.

Click this button to revise which 
time periods are shown in the table.
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4. Click Remove All.

5. Select the option for Rolling window.

6. From the Window size drop-down field, select 3 years.

7. From the Moving step drop-down field, select 6 months. 

8. Click Add Column(s).

Be sure to select this 
option for Time Periods.

Be sure to select the 
correct values for 
Window size and Moving step.
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9. From the Time Periods area, select the option for Single period.

10. Click Add Column(s).

11. Click OK.

12. Click Calculate.

Select this option for 
the last time period.
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Exercise 15: Save the 
Presentation Studio 
template

When working in Presentation Studio, it is key to save early and often, as no Undo 
button exists. Therefore, reverting to a previously saved version is sometimes the best 
option to correct mistakes. To save this template, do the following:

1. In the upper-left corner, click the Settings icon, then select Save As Template.

2. Name the template Small-Mid Cap Performance Report, then click Save.

3. When the confirmation message opens, click OK.

Use the Settings icon 
to select this option.
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Exercise 16: Add the Peer 
group percentile values

The next step in replicating the performance report is to insert the Peer Group % coluns 
to the right of each return time period. Do the following:

1. Right-click on the last time period column, then select Insert Rank > 
Peer group percentile.

2. Click Calculate.

Select this option from 
the Insert Rank menu.
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3. Right-click on the last time period column again, then select Insert Rank > 
Apply to All.

4. Click Calculate.

 Note: The values on the report have become a bit difficult to read. Rest assured, this issue will 
be addressed once all columns are added to the table.

5. Use the Settings icon to select Save as Template. Be sure to overwrite the previously 
saved template.

Select this option to insert the Peer group percentile 
column next to all other time period return values.
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Exercise 17: Add 
additional performance 
data points

Some data points still need to be removed from the table, and the Alpha and Batting 
Average performance data points are still missing from the table. To make these 
changes, do the following:

1. From the column P drop-down menu, select Alpha.

2. Click Calculate.

3. Only the 5 Years value needs to be included. The other columns in this group can be 
removed via the Time Periods dialog box via the Table Settings menu. Click 
Table Settings.

From this list, select Alpha.
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4. Select the Columns tab.

5. Select Alpha, then click Settings. The Time Periods dialog box opens.

Select the correct data 
point, then click Settings.
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6. Click Remove All. 

7. In the Time Periods area, Single Period should be selected. Confirm the Start Date and 
End Date fields reflect the trailing five-year time period.

8. Click Add Columns then click OK.

9. Click Calculate.

10. The 5 Year Batting Average column will be added in a similar manner. Right-click the 
Alpha column, then select Insert Performance Column.

11. Click Calculate.

Be sure Single Period is selected 
before clicking Add Column(s).
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12. Remember from Exercise 12: Modify the Group settings on page 37, a custom peer group 
setting was created at the Presentation Studio level. Now is the time to apply that 
setting to this template. Be sure the cell is selected, then click Table Settings.

13. On the Table tab, click the Grouping drop-down field and select 
Custom Performance Report.

14. Click away from the Table Settings window to close it, then click Calculate. Note the 
new values for Alpha.

15. From the Return drop-down menu, select Batting Average.

16. Click Calculate.

17. Click Table Settings.

18. Select the Columns tab.

19. Select Batting Average, then click Settings.

20. Click Remove All. 

21. In the Time Periods area, Single Period should be selected. Confirm the Start Date and 
End Date fields reflect the trailing five-year time period.

22. Click Add Columns then click OK.

23. Click Calculate.

Select the custom peer 
group option created earlier.
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24. Right-click both the Prospectus Net Expense Ratio and Prospectus Net Expense 
Ratio columns, then select Delete Column.

25. In the upper-left corner, use the Settings icon to select Save as Template. Overwrite the 
existing template.

Exercise 18: Add the 
Score columns

The performance and supplementary columns are now part of the template. In this 
exercise, users will add the Score columns. To add the Score columns, do the following:

1. Right-click the Batting Average column, then click Insert Supplementary Column.

2. Click Calculate.

3. From the column R drop-down menu, select the Find By drop-down field, then select 
My Database (Current Data).

 Note: The My Database (Current Data) option is located at the bottom of the list.

4. Select Alpha Score, then click Add.

5. Click Calculate.

6. For the next Score column, right-click the Alpha Score column, then select Insert 
Supplementary Column.

7. Click Calculate.

8. From the column S drop-down menu, use the Find By drop-down field to again select 
the My Database (Current Data) view.

Scroll all the way down in the 
Find By list to select this option.
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9. Select Peer Group Score, then click Add.

10. Click Calculate.

11. Finally, for the last Score column, right-click the Peer Group Score column, then select 
Insert Supplementary Column.

12. Click Calculate.

13. From the column T drop-down menu, use the Find By drop-down field to select 
My Database (Current Data).

14. Select Small-Mid Total Score then click Add.

15. Click Calculate.

16. In the upper-left corner, use the Settings icon to select Save as Template. Overwrite the 
existing template.

Select Peer Group Score.
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Exercise 19: Apply 
Conditional Formatting

The necessary performance, supplementary, and score columns are now part of the 
Performance Report template. In this exercise, conditional formatting will be applied to 
the Peer group percentile columns. Do the following: 

1. Be sure the cell is selected, then click Table Settings.

2. From the Table tab, click Conditional Formatting. A new window opens.

Click this button to apply 
conditional formatting to the table.
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3. Unlike the Performance Reporting module, the conditional formatting rules here need to 
be applied one column at a time. From the Field Name drop-down field, select the 
first Peer group percentile. 

4. From the Operator drop-down, select <=.

5. Set the Value to 25.

6. From the Background Color field, select the first Green option.

7. Check the box for Cell Only.

8. In the upper-right corner of the pop-up window, click the Duplicate icon. 

9. From the Field Name drop-down, select the second Peer Group Percentile.

10. From the Operator drop-down, select <=.

11. Set the Value to 25.

12. From the Background Color field, select the first Green option.

13. Check the box for Cell Only.

14. Repeat Steps 8-13 for the remaining Peer group percentiles values.

Note the selected values.

This is the Duplicate icon.
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15. Click OK.

16. In the upper-left corner, use the Settings icon to select Save as Template. Overwrite the 
existing template.

Exercise 20: Format 
the Workbook for 
easier reading

The text in the Performance Report is small and difficult to read. Spreading the columns 
across two pages would make for a better experience for anyone who will be reading 
the report. To format the workbook this way, do the following:

1. In the pane to the left, right-click the first page, then select Duplicate. A second page 
appears in the filmstrip.

2. Click Calculate.

3. Select the cell.

Right-click on a page to 
be able to select Duplicate.
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4. On the second page, right-click the Return column header, then click Delete Column.

5. In the pane to the left, select the first page.

6. Use the same right-click function to individually delete the following columns from the 
table here:

g Alpha
g Batting Average
g Alpha Score
g Peer Group Score, and
g Small-Mid Total Score.

7. In the upper-left corner, use the Settings icon to select Save as Template. Overwrite the 
existing template.

Be sure to right-click on the drop-down menu when selecting 
this option, in order to delete the entire group at once.



Creating a Performance Report in Presentation Studio Exercise 21: Add all rows to the report and produce a PDF

Morningstar Direct March 2021 63
© 2021 Morningstar. All Rights Reserved.

Exercise 21: Add all 
rows to the report 
and produce a PDF

Now that the columns are all added, the conditional formatting is in place, and the 
pages are designed for easier reading, the last steps are to add in all rows from the 
search result and produce a PDF of the report. Do the following:

1. Select the Home tab, then click the Investments icon.

2. Click the Select All box to the right of the Show column.

3. Click OK.

4. Click Calculate on both pages.

Select the Home tab, 
then click this icon.

Check this box to select all rows.



Creating a Performance Report in Presentation Studio Exercise 21: Add all rows to the report and produce a PDF

Morningstar Direct March 2021 64
© 2021 Morningstar. All Rights Reserved.

5. From the toolbar, click PDF > Full Report. The report opens in a new window as a PDF.

Use the PDF icon to select Full Report.
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